Loading…

جزیره مجازی سازی و محاسبات ابری

دوره پیشرفته مجازی سازی VCAP 6.5 قسمت چهارم: ادامه نصب vcenter 6.5Ui به همراه تنظیمات VDS و Trouble shooting password
18,000 تومان

برای پرداخت هزینه این فیلم آموزشی در سایت ثبت نام کرده و وارد سایت شوید

دوره پیشرفته مجازی سازی VCAP 6.5 قسمت چهارم: ادامه نصب vcenter 6.5Ui به همراه تنظیمات VDS و Trouble shooting password
شما می توانید سه دقیقه از زمان آموزش را به صورت رایگان مشاهده کنید. برای مشاهده این فیلم آموزشی به صورت کامل می بایست هزینه آن را پرداخت کنید
ارسال کننده: bsiz1757
بهروز سیروس زاد ، کارشناسی ارشد IT از دانشگاه world wide science و MBAIT از دانشگاه schiller Heidelberg در آلمان ، بیش از 10 سال سابقه فعالیت تخصصی در IT وشبکه ، هکر کلاه سفیدCEH ، تخصص در حوزه های مجازی سازی ، دوره دیدیه مایکروسافت در بحرین ، میکروتیک ، سرورهای HP و انواع Storage ها.دوره دیده شرکت EMC و یکی از اعضای رسمی انجمن مشاورین community شرکت EMC و متخصص در زمینه اکثر دستگاهی های این شرکت.. ، Routing و Switching ، الکترونیک ، VoIP و Open Source ... مدرس و مشاور در حوزه های تخصصی شبکه...یکی از متخصصین راه اندازیsoftware defined Data center و کارمند شرکت Techxact در دبی .مخترع و سازنده سیستم های کنترل سویچینگ هوشمند و وسایل الکترونیکی از طریق اینترنت به نام اینترنت اشیاء Internet of Things. با شماره پتنت 43599 .مسلط به دوزبان آلمانی و انگلیسی . کانال رسمی اینجانب در تلگرام: telegram.me/sirouszad
کاربران برتر
توضیحات
در این جلسه که ادامه ای از جلسه قبل می باشد در ابتدا به آموزش نصب VCSA 6.5 از طریق روش Ui میپردازیم سپس نصب بر روی Vmware workstation را آموزش میدهیم سپس آموزش نحوه ریست کردن پسورد SSO vcenter از طریق CLI را آموزش میدهیم.. در ادامه تنظیمات مهم پس از نصب مانند نحوه ارتباط با اکتیو دایرکتوری و تنظیمات مهم Virtual distributed switch برای esxi ها را انجام خواهیم داد..و لابراتوار خود را به صورت کامل می بندیم...

Image



مدت زمان کل آموزش: 8 ساعت و 36 دقیقه
دیدگاه ها
  • ارسال توسط:
  • زمان ارسال: 27 روز قبل
با سلام
بنده بعد از دیدن این فیلم چند تا سوال دارم
1- ایا نصب کردن vcsa در نسخه های مختلف باهم فرق میکنه؟ من قبلا vsca6 را نصب کرده ام ولی گزینه های نصب خیلی با این فیلم تفاوت داره یعنی برای deploy در محیط ESXi باید یک فایلی به نام vcsa-setup-html را اجرا میکردیم ولی در ورژن 6.5 که شما نصب کردید همچین گزینه ای نبود.

2-من متوجه نشدم موقع کانفیگ قسمت network سناریو چرا هم استاندارد سویچ و هم distributed swich اضافه و کانفیگ کردید؟
با سپاس
  • ارسال توسط:
  • زمان ارسال: 27 روز قبل
دوست گرامی در نسخه ۶.۵ کاملا نصب متفاوت هست در جلسه بعد به صورت کامل به موارد جدید اشاره میکنم..سوییچ استاندارد رو من اضافه نمیکنم vkernelمیسازم سوییچ استاندارد به صورت پیشفرض هست ما فقط vkernel هارو منتقل به VDS میکنیم
  • ارسال توسط:
  • زمان ارسال: 26 روز قبل
دوستان بابت تاخیر در قسمت بعدی عذر خواهی میکنم به دلیل سرماخوردگی صدام کاملا گرفته حتما قسمت بعد تا اسرع وقت بر روی سایت قرار میگیره
  • ارسال توسط:
  • زمان ارسال: 24 روز قبل
حتما باید vkernelبسازیم؟ ایا نمیشه از اول فقط VDS درست کنیم و سناریو را پیش ببریم؟
  • ارسال توسط:
  • زمان ارسال: 24 روز قبل
خیر شما اگر از اول VDS هم بسازید اول و آخر باید Host هارو به اون متصل کنید که Host هم برای ارتباط نیز به IPو یا همون Vkernel داره
  • ارسال توسط:
  • زمان ارسال: 19 روز قبل
مهندس سیروس زاد سلام
وقتتون بخیر امیدوارم حالتون خوب باشه
اول از همه تشکر میکنم بابت آموزش خیلی خوب و فوق العادتون, خیلی چیزیای جدید یاد گرفتم
مهندس vcenter‌رو بنده در vmware workstation نصب کردم ولی وقتی بهش Login میکنم شکل زیر رو برام نمایش میده و متاسفانه باید یه دوساعتی صبر کنم تا این پیج بره و دقیقا مطابق با سناریویی که شما در فیلم آموزش دادید جلو رفتم و نمیدونم گیر کار کجاس که اینو نمایش میده
ممنون میشم راهنمایی بفرمایید برطرفش کنم.

Image


من حتی vCSA رو مجددا از یه سایت دیگه دانلود کردم و مجددا نصب کردم بازم این مشکلو داشتم


  • ارسال توسط:
  • زمان ارسال: 18 روز قبل
این به دلیل درست نگرفتن ip توسط apliance هست ببینید ping میشه cache Browser هم پاک کنید

  • ارسال توسط:
  • زمان ارسال: 15 روز قبل
با سلام
استاد من یکبار vcsa را در vmware workstation نصب کردم همه چیز درست کار کرد ولی به دلایلی پاک کردم و از اول سناریو را نصب کردم ولی اینبار برای من نیز مشکلی که دوستمون بالا عکسشو گذاشتن پیش اومده
اگر راهنمایی کنید ممنون میشم
  • ارسال توسط:
  • زمان ارسال: 15 روز قبل
این به دلیل ماندن کش Browser و نگرفتن صحیح ip و همچنین عدم تطابق certificate هست. کش Browser رو کاملا پاک کنید مجدد با ip vcsa تست بگیرید یاip رو عوض کنید..
  • ارسال توسط:
  • زمان ارسال: 15 روز قبل
کارهای زیر را انجام دادم
1-کش browser را پاک کردم
2-ip را عوض کردم
3-اجازه دادم از DHCP مودم IP بگیره
4-VMware workststion را حذف و نصب کردم
فقط مونده ویندوز را عوض کنم
ولی درست نمیشه!
  • ارسال توسط:
  • زمان ارسال: 15 روز قبل
خب شما اين روش نصب رو امتحان كن ابتدا قبل از deploy اون فايل ova رو با winrar باز كنيد و سپس فايل vmx رو با note pad باز كنيد و در انتها ي اون كد هاي زير رو قرار بدين

guestinfo.cis.deployment.node.type = "embedded"
guestinfo.cis.appliance.net.addr.family = "ipv4"
guestinfo.cis.appliance.net.mode = "static";
guestinfo.cis.appliance.net.pnid = "vcs-1.itpro.local"
guestinfo.cis.appliance.net.addr = "192.168.1.3"
guestinfo.cis.appliance.net.prefix = "24"
guestinfo.cis.appliance.net.gateway = "192.168.1.1"
guestinfo.cis.appliance.net.dns.servers = "192.168.1.2"
guestinfo.cis.appliance.root.passwd = "Mysuperpassword007"
guestinfo.cis.appliance.ssh.enabled = "True"
guestinfo.cis.deployment.autoconfig = "True"
guestinfo.cis.appliance.ntp.servers = "pool.ntp.org"
guestinfo.cis.vmdir.password = "Mysuperpassword007"
guestinfo.cis.vmdir.site-name = "Huston"
guestinfo.cis.vmdir.domain-name = "vsphere.local"

سپس اين فايل رو ذخيره و ببنديد البته محتوايت رو طبق لابراتوار خودتون تنظيم كنيد
سپس اون فايل ova رو جمع كنيد و در work station deploy مطمين شيد اينترنتتون وصل هست و كامل چراغ هارد ديسكتون خاموش باشه تا مطمئن شيد كل سرويس هاش اجرا شده سپس مثل قبل ادامه بدين،،،،
ديگه اگر موفق نشدين روي يك سيستم ديگه امتحان كنيد شايد سخت افزارتون كند هست،،آخه اين كار بسيار راحت و ساده هست من چندين بار نصب كردم همچين مشكلي نداشتم،،
  • ارسال توسط:
  • زمان ارسال: 15 روز قبل
من هم اولین با هیچ مشکلی نداشتم
اینترنت هم نداشتم. من متوجه نشدم چرا اینترنت باید وصل باشه چون من NTP را رو اینترنت ست نکردم
ممنون از راهنمایی هاتون
  • ارسال توسط:
  • زمان ارسال: 15 روز قبل
من فكر كردم ntp شما مثل من بر روي اينترنت هست خب همين مسايل ريز كه من نميدونم شما چكار بر روي لابراتوار انجام ميدين باعث ميشه من نتونم درست راهنمايي كنم ،،
در هر صورت مشكلتون اگر رفع شد خوشحال ميشيم در اينجا راه حل رو عنوان كنيد،،،
  • ارسال توسط:
  • زمان ارسال: 14 روز قبل
من روشی که استاد گفتن رو انجام داشتم میدادم که متاسفانه برق رفت و وقتی برق اومد و سیستم رو روشن کردم ویندوزم پوکیده بود
مجددا ویندوز نصب کردم و وقتی Appliance رو روشن کردم بازم همین پیغام رو نمایش داد و دوباره Appliance رو Deploy کردم و اینبار درست انجام شد و اون پیغام رو نمایش نداد.
و من Ntp سرورهامو از اینترنت ست نکردم و IP اکتیو دایرکتوری رو قرار دادم و داره کار میکنه.
  • ارسال توسط:
  • زمان ارسال: 14 روز قبل
استاد من راحل مشکل و پیدا کردم. خنده داره البته!!!!!
این مشکل موقعی به وجود میاد که بعد از روشن کردن appliance بلافاصله سعی کنیم جهت ست کردن پسورد و تنظیمات IP به اون لاکین کنیم.
اگر چنددقیقه صبر کنیم که خودش پیام بده که پسورد ست نشده بعد لاگین کنیم همه چی درست پیش میره.
من چندین بار تست کردم فقط دلیل اش همین بود

  • ارسال توسط:
  • زمان ارسال: 14 روز قبل
عجب خب من که در ویدیو هم گفتم و نشون دادم باید صبر کنید تا صفحه آبی بیاد و نمایش بده که root password تنظیم کنید..
در هر صورت خوشحالم که موفق شدید..
  • ارسال توسط:
  • زمان ارسال: 14 روز قبل
متاسفانه من عجله میکردم
الکی پسورد میزدم بعد صفحه ابی می اومد میگفت root password ست نشده.
بازم ممنون از شما استاد گرامی
  • ارسال توسط:
  • زمان ارسال: 11 روز قبل
هنوز ادامه داره؟
  • ارسال توسط:
  • زمان ارسال: 11 روز قبل
دوست عزیز این قسمت حدود ۲۰ ۳۰ تا میشه معلومه که ادامه داره هنوز چیزی نگفتیم که
برای ارسال نظر وارد شوید.